XChat Remote Denial of Service Vulnerability

XChat is prone to a remote denial-of-service vulnerability.

Successful exploits may allow the attacker to cause the application to crash, resulting in denial-of-service conditions.

XChat 2.8.9 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus