WordPress 1-jquery-photo-gallery-slideshow-flash Plugin Cross Site Scripting Vulnerability

Attackers can exploit this issue by enticing an unsuspecting victim to follow a malicious URI.

The following exploit URL is available:

http://www.example.com/[path]/wp-content/plugins/1-jquery-photo-gallery-slideshow-flash/wp-1pluginjquery.php?page=[xss]


 

Privacy Statement
Copyright 2010, SecurityFocus