Ipswitch TFTP Server Directory Traversal Vulnerability

Bugtraq ID: 50890
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 02 2011 12:00AM
Updated: Dec 02 2011 12:00AM
Credit: SecPod Research
Vulnerable: Ipswitch, Inc TFTP Server 1.0.0.24
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus