OpenIPMI 'ipmievd' Daemon PID Files Insecure File Permissions Vulnerability

OpenIPMI is prone to an insecure-file-permissions vulnerability that affects the IPMI event daemon ('ipmievd').

An attacker may exploit this vulnerability to terminate other processes and deny service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus