DotA OpenStats 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 51110
Class: Input Validation Error
CVE: CVE-2011-5218
Remote: Yes
Local: No
Published: Dec 19 2011 12:00AM
Updated: Oct 29 2012 10:30AM
Credit: HvM17
Vulnerable: DotA OpenStats DotA OpenStats 1.3.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus