mnoGoSearch Unspecified SQL Injection Vulnerability

Bugtraq ID: 51113
Class: Input Validation Error
CVE: CVE-2011-5235
Remote: Yes
Local: No
Published: Dec 19 2011 12:00AM
Updated: Oct 29 2012 10:50AM
Credit: The vendor reported this issue.
Vulnerable: mnoGoSearch mnoGoSearch 3.3.11
mnoGoSearch mnoGoSearch 3.2.43
mnoGoSearch mnoGoSearch 3.2.42
mnoGoSearch mnoGoSearch 3.2.27
mnoGoSearch mnoGoSearch 3.2.26
mnoGoSearch mnoGoSearch 3.2.25
mnoGoSearch mnoGoSearch 3.2.24
mnoGoSearch mnoGoSearch 3.2.23
mnoGoSearch mnoGoSearch 3.2.22
mnoGoSearch mnoGoSearch 3.2.21
mnoGoSearch mnoGoSearch 3.2.20
mnoGoSearch mnoGoSearch 3.2.19
mnoGoSearch mnoGoSearch 3.2.18
mnoGoSearch mnoGoSearch 3.2.17
mnoGoSearch mnoGoSearch 3.2.16
mnoGoSearch mnoGoSearch 3.2.15
mnoGoSearch mnoGoSearch 3.2.14
mnoGoSearch mnoGoSearch 3.2.13
mnoGoSearch mnoGoSearch 3.2.10
mnoGoSearch mnoGoSearch 3.1.20
mnoGoSearch mnoGoSearch 3.1.19
Not Vulnerable: mnoGoSearch mnoGoSearch 3.3.12


 

Privacy Statement
Copyright 2010, SecurityFocus