Perl HTML::Template::Pro Module Cross Site Scripting Vulnerability

Bugtraq ID: 51117
Class: Input Validation Error
CVE: CVE-2011-4616
Remote: Yes
Local: No
Published: Dec 19 2011 12:00AM
Updated: Oct 15 2012 06:10PM
Credit: Shigeki Morimoto
Vulnerable: Red Hat Fedora 16
Igor Yu. Vlasenko HTML::Template::Pro 0.9506
Not Vulnerable: Igor Yu. Vlasenko HTML::Template::Pro 0.9507


 

Privacy Statement
Copyright 2010, SecurityFocus