HP Managed Printing Administration Multiple Remote Security Vulnerabilities

Bugtraq ID: 51174
Class: Input Validation Error
CVE: CVE-2011-4166
CVE-2011-4167
CVE-2011-4168
CVE-2011-4169
Remote: Yes
Local: No
Published: Dec 22 2011 12:00AM
Updated: Jul 19 2013 05:53AM
Credit: Andrea Micalizzi aka rgod
Vulnerable: HP Managed Printing Administration 2.6.3
Not Vulnerable: HP Managed Printing Administration 2.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus