HP Managed Printing Administration Multiple Remote Security Vulnerabilities

HP Managed Printing Administration is prone to multiple remote security vulnerabilities including:

1. A remote code-execution vulnerability.
2. Multiple arbitrary file-deletion vulnerabilities.
3. Multiple arbitrary file-creation vulnerabilities.
4. Multiple directory-traversal vulnerabilities.
5. An SQL-injection vulnerability.

An attacker can exploit these issues to execute arbitrary code, create or delete arbitrary files, use directory-traversal strings to retrieve arbitrary files, access or modify data, or exploit latent vulnerabilities in the underlying database.

Versions prior to HP Managed Printing Administration 2.6.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus