Plogger 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 51228
Class: Input Validation Error
CVE: CVE-2012-5289
Remote: Yes
Local: No
Published: Jan 02 2012 12:00AM
Updated: Oct 08 2012 06:30PM
Credit: Cyber White Hats
Vulnerable: Plogger Plogger 1.0 Rc1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus