WordPress 'wp-comments-post.php' Cross Site Scripting Vulnerability

Bugtraq ID: 51237
Class: Input Validation Error
CVE: CVE-2012-0287
Remote: Yes
Local: No
Published: Jan 02 2012 12:00AM
Updated: Jan 16 2012 11:20PM
Credit: Aditya Modha, Samir Shah
Vulnerable: WordPress WordPress 3.3
Red Hat Fedora 16
Red Hat Fedora 15
Not Vulnerable: WordPress WordPress 3.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus