OpenEMR 'validateUser.php' SQL Injection Vulnerability

Bugtraq ID: 51247
Class: Input Validation Error
CVE: CVE-2012-2115
Remote: Yes
Local: No
Published: Jan 03 2012 12:00AM
Updated: Mar 19 2015 08:44AM
Credit: Mavituna Security
Vulnerable: OpenEMR OpenEMR 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus