WordPress Pretty Link Lite Plugin 'slug' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 51306
Class: Input Validation Error
CVE: CVE-2011-5192
Remote: Yes
Local: No
Published: Jan 06 2012 12:00AM
Updated: Sep 25 2012 02:30PM
Credit: Reported by the vendor.
Vulnerable: WordPress Pretty Link Lite 1.5.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus