WordPress Pay With Tweet Plugin SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 51308
Class: Input Validation Error
CVE: CVE-2012-5349
CVE-2012-5350
Remote: Yes
Local: No
Published: Jan 06 2012 12:00AM
Updated: Oct 11 2012 07:30PM
Credit: Gianluca Brindisi
Vulnerable: WordPress Pay With Tweet 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus