WordPress Pay With Tweet Plugin SQL Injection and Cross Site Scripting Vulnerabilities

Attackers can use a browser to exploit these issues. To exploit the cross-site scripting issues, an attacker must entice an unsuspecting user to follow a malicious URI.

The following example URI is available:


 

Privacy Statement
Copyright 2010, SecurityFocus