IBM Cognos TM1 Executive Viewer Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 51326
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 09 2012 12:00AM
Updated: Jan 09 2012 12:00AM
Credit: IBM
Vulnerable: IBM Cognos TM1 Executive Viewer 9.4
Not Vulnerable: IBM Cognos TM1 Executive Viewer 9.5 Fix Pack 1


 

Privacy Statement
Copyright 2010, SecurityFocus