HP PKI ActiveX Control Denial of Service Vulnerability

HP PKI ActiveX Control is prone to a denial-of-service vulnerability.

Successful exploits will allow the attacker to kill other legitimate processes in the context of the application (typically Internet Explorer) which use the affected ActiveX control, and also cause denial-of-service conditions.

HP PKI ActiveX Control 1.1.0.6 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus