WordPress Age Verification plugin 'redirect_to' Parameter URI Redirection Vulnerability

WordPress Age Verification plugin is prone to a URI-redirection vulnerability because the application fails to properly sanitize user-supplied input.

A successful exploit may aid in phishing attacks; other attacks are possible.

WordPress Age Verification plugin 0.4 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus