WordPress Age Verification plugin 'redirect_to' Parameter URI Redirection Vulnerability

Bugtraq ID: 51357
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 10 2012 12:00AM
Updated: Jan 10 2012 12:00AM
Credit: Gianluca Brindisi
Vulnerable: WordPress Age Verification plugin 0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus