Blackboard Cross-Site Scripting Vulnerability

Bugtraq ID: 5137
Class: Input Validation Error
CVE: CVE-2002-1007
Remote: Yes
Local: No
Published: Jul 01 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Discovery of this issue is credited to Berend-Jan Wever <skylined@edup.tudelft.nl>.
Vulnerable: Blackboard CourseInfo 5.0
- Microsoft Windows NT 4.0
Blackboard Blackboard 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus