SimpleSAMLphp Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 51372
Class: Input Validation Error
CVE: CVE-2012-0040
CVE-2012-0908
Remote: Yes
Local: No
Published: Jan 11 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: timtai1 and olavmrk
Vulnerable: SimpleSAMLphp simpleSAMLphp 1.8.1
SimpleSAMLphp simpleSAMLphp 0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: SimpleSAMLphp simpleSAMLphp 1.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus