Drupal Vote up/down Module HTML Injection Vulnerability

Bugtraq ID: 51376
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 11 2012 12:00AM
Updated: Jan 11 2012 12:00AM
Credit: Justin C. Klein Keane
Vulnerable: Drupal Vote up/down 6.X-3.0
Drupal Vote up/down 6.X-2.7
Not Vulnerable: Drupal Vote up/down 6.X-3.1
Drupal Vote up/down 6.x-2.8


 

Privacy Statement
Copyright 2010, SecurityFocus