Drupal Date Module SQL Injection Vulnerability

Bugtraq ID: 51378
Class: Input Validation Error
CVE: CVE-2012-1626
Remote: Yes
Local: No
Published: Jan 11 2012 12:00AM
Updated: Sep 21 2012 04:20PM
Credit: Justin C. Klein Keane
Vulnerable: Red Hat Fedora 16
Red Hat Fedora 15
Drupal Date 6.X-3.0
Drupal Date 6.X-2.7
Drupal Date 6.x-2.4
Drupal Date 6.X-2.3
Drupal Date 6.x-2.2
Not Vulnerable: Drupal Date 6.x-3.1
Drupal Date 6.X-2.8


 

Privacy Statement
Copyright 2010, SecurityFocus