Drupal Video Filter Module Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 51381
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 11 2012 12:00AM
Updated: Jan 11 2012 12:00AM
Credit: Justin Klein Keane
Vulnerable: Drupal Video Filter 7.x-2.3
Drupal Video Filter 6.X-2.7
Not Vulnerable: Drupal Video Filter 7.x-3.0
Drupal Video Filter 6.X-3.0


 

Privacy Statement
Copyright 2010, SecurityFocus