AnalogX Proxy Web Proxy Buffer Overflow Vulnerability

Bugtraq ID: 5139
Class: Boundary Condition Error
CVE: CVE-2002-1001
Remote: Yes
Local: No
Published: Jul 01 2002 12:00AM
Updated: Jul 11 2009 02:56PM
Credit: Discovery of this issue is credited to "Foundstone Labs" <labs@foundstone.com>.
Vulnerable: AnalogX Proxy 4.0 7
AnalogX Proxy 4.0 6
AnalogX Proxy 4.0 5
AnalogX Proxy 4.0 4
AnalogX Proxy 4.0 3
AnalogX Proxy 4.0 2
AnalogX Proxy 4.0 1
AnalogX Proxy 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus