YABSoft Advanced Image Hosting Script 'view_comments.php' SQL Injection Vulnerability

Bugtraq ID: 51394
Class: Input Validation Error
CVE: CVE-2012-6039
Remote: Yes
Local: No
Published: Jan 12 2012 12:00AM
Updated: Nov 30 2012 06:30AM
Credit: Robert Cooper
Vulnerable: YABSoft Advanced Image Hosting Script 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus