HP Easy Printer Care Software 'XMLCacheMgr' ActiveX Control Remote Code Execution Vulnerability

HP Easy Printer Care Software running on Windows is prone to a remote code-execution vulnerability.

An attacker could exploit this issue to write arbitrary data to a local file and execute that data in the context of the application using the affected control (typically Internet Explorer).

HP Easy Printer Care Software 2.5 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus