MailEnable 'ForgottonPassword.aspx' Cross Site Scripting Vulnerability

Bugtraq ID: 51401
Class: Input Validation Error
CVE: CVE-2012-0389
Remote: Yes
Local: No
Published: Jan 12 2012 12:00AM
Updated: Mar 19 2015 08:23AM
Credit: Sajjad Pourali, Narendra Shinde and Shahab NamaziKhah
Vulnerable: MailEnable MailEnable Professional 6.02
MailEnable MailEnable Professional 4.26
MailEnable MailEnable Professional 4.25
MailEnable MailEnable Enterprise Edition 4.25
Not Vulnerable: MailEnable MailEnable Professional 5.53


 

Privacy Statement
Copyright 2010, SecurityFocus