GNU glibc 'svc_run()' EMFILE Error Handling Denial of Service Vulnerability

GNU glibc is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to trigger high CPU consumption which makes an application using the affected library unresponsive. This causes a denial-of-service condition to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus