WordPress My Calendar Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 51539
Class: Input Validation Error
CVE: CVE-2012-6527
Remote: Yes
Local: No
Published: Jan 18 2012 12:00AM
Updated: Mar 19 2015 07:34AM
Credit: Dean Batha
Vulnerable: WordPress My Calendar 1.10.1
Not Vulnerable: WordPress My Calendar 1.10.5


 

Privacy Statement
Copyright 2010, SecurityFocus