Sysax Multi Server 'Content-Disposition' Buffer Overflow Vulnerability

Bugtraq ID: 51548
Class: Boundary Condition Error
CVE: CVE-2012-6530
Remote: Yes
Local: No
Published: Jan 18 2012 12:00AM
Updated: Feb 28 2015 07:03PM
Credit: Craig Freyman
Vulnerable: Codeorigin Sysax Multi Server 5.50
Codeorigin Sysax Multi Server 5.25
Codeorigin Sysax Multi Server 4.3
Not Vulnerable: Codeorigin Sysax Multi Server 5.52


 

Privacy Statement
Copyright 2010, SecurityFocus