Drupal Stickynote Module Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 51558
Class: Input Validation Error
CVE: CVE-2012-5233
Remote: Yes
Local: No
Published: Jan 18 2012 12:00AM
Updated: Oct 03 2012 03:40PM
Credit: Greg Knaddison
Vulnerable: Drupal stickynote 7.x-1.0
Not Vulnerable: Drupal stickynote 7.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus