OpenSSL DTLS CVE-2012-0050 Remote Denial of Service Vulnerability

Bugtraq ID: 51563
Class: Design Error
CVE: CVE-2012-0050
Remote: Yes
Local: No
Published: Jan 18 2012 12:00AM
Updated: Jul 21 2014 12:21AM
Credit: Antonio Martin, Enterprise Secure Access Research and Development, Cisco Systems, Inc.
Vulnerable: VMWare ESXi 5.0
VMWare ESXi 4.1
VMWare ESXi 4.0
VMWare ESXi 3.5
VMWare ESX 4.1
VMWare ESX 4.0
VMWare ESX 3.5
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 11.04 powerpc
Ubuntu Ubuntu Linux 11.04 i386
Ubuntu Ubuntu Linux 11.04 ARM
Ubuntu Ubuntu Linux 11.04 amd64
Ubuntu Ubuntu Linux 10.10 powerpc
Ubuntu Ubuntu Linux 10.10 i386
Ubuntu Ubuntu Linux 10.10 ARM
Ubuntu Ubuntu Linux 10.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
SuSE SUSE Linux Enterprise Server 10 SP3 LTSS
+ Linux kernel 2.6.5
Red Hat Fedora 16
Red Hat Fedora 15
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Oracle Enterprise Linux 5
OpenSSL Project OpenSSL 1.0.0f
OpenSSL Project OpenSSL 0.9.8s
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
Mandriva Linux Mandrake 2010.1 x86_64
Mandriva Linux Mandrake 2010.1
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
IBM Vios 2.1
IBM Vios 2.0
IBM Vios 1.5
IBM Vios 1.4
IBM Vios 1.1
IBM Tivoli Netcool/OMNIbus 7.3
IBM AIX 7.1
IBM AIX 6.1
IBM AIX 5.3
IBM AIX 5.2
HP SSL for OpenVMS 1.4-453
HP SSL for OpenVMS 1.4
HP SSL for OpenVMS 1.3
HP Onboard Administrator 3.50
HP HP-UX B.11.31
HP HP-UX B.11.11
Gentoo Linux
Avaya 96x1 IP Deskphone 6.2
Avaya 96x1 IP Deskphone 6
Apple Mac Os X Server 10.7.4
Apple Mac Os X Server 10.7.3
Apple Mac Os X Server 10.7.1
Apple Mac Os X Server 10.7
Apple Mac Os X Server 10.6.8
Apple Mac Os X 10.7.4
Apple Mac Os X 10.7.3
Apple Mac Os X 10.7.2
Apple Mac Os X 10.7.1
Not Vulnerable: OpenSSL Project OpenSSL 1.0.0g
OpenSSL Project OpenSSL 0.9.8t


 

Privacy Statement
Copyright 2010, SecurityFocus