SmokePing 'displaymode' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 51584
Class: Input Validation Error
CVE: CVE-2012-0790
Remote: Yes
Local: No
Published: Jan 20 2012 12:00AM
Updated: Mar 21 2013 05:06AM
Credit: Russ McRee
Vulnerable: SmokePing SmokePing 2.6.6
Red Hat Fedora 16
Red Hat Fedora 15
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: SmokePing SmokePing 2.6.7


 

Privacy Statement
Copyright 2010, SecurityFocus