Gitorious 'git_shell.rb' Remote Command Execution Vulnerability

Bugtraq ID: 51588
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 19 2012 12:00AM
Updated: Jan 30 2012 06:50AM
Credit: joernchen
Vulnerable: Gitorious Gitorious 0
Not Vulnerable: Gitorious Gitorious 2.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus