ComponentOne FlexGrid ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 51601
Class: Boundary Condition Error
CVE: CVE-2012-0227
CVE-2012-5311
Remote: Yes
Local: No
Published: Jan 20 2012 12:00AM
Updated: Oct 10 2012 06:20PM
Credit: Alexandr Polyakov from DSecRG
Vulnerable: OPC SYSTEMS OPC Systems.NET 0
ComponentOne FlexGrid 7.1 Light
ComponentOne FlexGrid 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus