WordPress AllWebMenus Plugin 'actions.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 51615
Class: Input Validation Error
CVE: CVE-2012-1010
CVE-2012-1011
Remote: Yes
Local: No
Published: Jan 23 2012 12:00AM
Updated: Feb 09 2012 12:00PM
Credit: 6Scan
Vulnerable: WordPress AllWebMenus Plugin 1.1.8
WordPress AllWebMenus Plugin 1.1.3
Not Vulnerable: WordPress AllWebMenus Plugin 1.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus