WordPress WP e-Commerce Plugin Unspecified SQL Injection Vulnerability

Bugtraq ID: 51637
Class: Input Validation Error
CVE: CVE-2012-5310
Remote: Yes
Local: No
Published: Jan 23 2012 12:00AM
Updated: Oct 10 2012 06:20PM
Credit: Reported by the vendor
Vulnerable: WordPress WP e-Commerce 3.8.7
WordPress WP e-Commerce 3.8.6
WordPress WP e-Commerce 3.8.6
WordPress WP e-Commerce 3.8.4
WordPress WP e-Commerce 3.8.7.5
WordPress WP e-Commerce 3.8.7.2
WordPress WP e-Commerce 3.8.7.1
WordPress WP e-Commerce 3.8.6.1
Not Vulnerable: WordPress WP e-Commerce 3.8.7.6


 

Privacy Statement
Copyright 2010, SecurityFocus