Bigware Shop 'main_bigware_43.php' SQL Injection Vulnerability

Bugtraq ID: 51640
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 23 2012 12:00AM
Updated: Jan 23 2012 12:00AM
Credit: rwenzel of DW IT-Security.
Vulnerable: bigware.de Bigware Shop 2.14
Not Vulnerable: bigware.de Bigware Shop 2.15


 

Privacy Statement
Copyright 2010, SecurityFocus