Drupal Search Autocomplete Module Database API SQL Injection Vulnerability

Bugtraq ID: 51667
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 25 2012 12:00AM
Updated: Jan 25 2012 12:00AM
Credit: Miguel Hermo (serans)
Vulnerable: Drupal Search Autocomplete 7.x-2.0
Not Vulnerable: Drupal Search Autocomplete 7.x-2.1


 

Privacy Statement
Copyright 2010, SecurityFocus