Drupal Managesite Module Cross Site Scripting Vulnerability

Bugtraq ID: 51669
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 25 2012 12:00AM
Updated: Jan 25 2012 12:00AM
Credit: Justin Klein Keane
Vulnerable: Drupal Managesite 6.X-1.0
Not Vulnerable: Drupal Managesite 6.X-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus