Debian openssh-server Forced Command Handling Information Disclosure Vulnerability

The Debian openssh-server package is prone to an information-disclosure vulnerability.

Successful exploits will allow attackers to gain access to sensitive information; this may lead to further attacks.

Debian openssh-server 1:5.5p1-6+squeeze1 is affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus