Bugzilla UTF-8 CVE-2012-0448 User Impersonation Vulnerability

Bugtraq ID: 51784
Class: Input Validation Error
CVE: CVE-2012-0448
Remote: Yes
Local: No
Published: Jan 31 2012 12:00AM
Updated: May 07 2015 05:19PM
Credit: James Kettle
Vulnerable: Mozilla Bugzilla 4.0.3
Mozilla Bugzilla 4.0.2
Mozilla Bugzilla 3.6.7
Mozilla Bugzilla 3.6.6
Mozilla Bugzilla 3.6.4
Mozilla Bugzilla 3.6.1
Mozilla Bugzilla 3.4.13
Mozilla Bugzilla 3.4.12
Mozilla Bugzilla 3.4.10
Mozilla Bugzilla 3.4.7
Mozilla Bugzilla 3.4.6
Mozilla Bugzilla 3.4.5
Mozilla Bugzilla 3.4.4
Mozilla Bugzilla 3.4.3
Mozilla Bugzilla 3.4.2
Mozilla Bugzilla 3.4.1
Mozilla Bugzilla 3.6.3
Mozilla Bugzilla 3.6.2
Mozilla Bugzilla 3.6
Mozilla Bugzilla 3.4.9
Mozilla Bugzilla 3.4.8
Mozilla Bugzilla 3.4 rc1
Mozilla Bugzilla 3.4
Not Vulnerable: Mozilla Bugzilla 4.0.4
Mozilla Bugzilla 3.6.8
Mozilla Bugzilla 3.4.14


 

Privacy Statement
Copyright 2010, SecurityFocus