OpenEMR Local File Include and Command Injection Vulnerabilities

Bugtraq ID: 51788
Class: Input Validation Error
CVE: CVE-2012-0991
CVE-2012-0992
Remote: Yes
Local: No
Published: Feb 01 2012 12:00AM
Updated: Feb 09 2012 12:00PM
Credit: High-Tech Bridge SA
Vulnerable: OpenEMR OpenEMR 4.1
OpenEMR OpenEMR 4.0
OpenEMR OpenEMR 3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus