Joomla! Currency Converter Component 'from' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 51804
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 02 2012 12:00AM
Updated: Feb 02 2012 12:00AM
Credit: BHG Security Center
Vulnerable: Joomla Currency Converter 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus