libpng 'png_formatted_warning()' Function Off-By-One Error Buffer Overflow Vulnerability

Bugtraq ID: 51823
Class: Boundary Condition Error
CVE: CVE-2011-3464
Remote: Yes
Local: No
Published: Feb 02 2012 12:00AM
Updated: Oct 22 2012 09:00AM
Credit: libpng
Vulnerable: Red Hat Fedora 17
libpng libpng 1.5.5
libpng libpng 1.5.4
libpng libpng 1.5
libpng libpng 1.5.7
libpng libpng 1.5.6
libpng libpng 1.5
Gentoo Linux
Not Vulnerable: libpng libpng 1.5.8


 

Privacy Statement
Copyright 2010, SecurityFocus