osCommerce 'Cart' Parameter HTML Injection Vulnerability

Bugtraq ID: 51831
Class: Input Validation Error
CVE: CVE-2012-1059
Remote: Yes
Local: No
Published: Feb 02 2012 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Alexander Fuchs (F0x23) of Vulnerability-Lab
Vulnerable: osCommerce osCommerce 3.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus