WordPress WP-RecentComments Plugin 'index.php' SQL Injection Vulnerability

Bugtraq ID: 51859
Class: Input Validation Error
CVE: CVE-2012-1067
Remote: Yes
Local: No
Published: Feb 03 2012 12:00AM
Updated: Feb 16 2012 05:50PM
Credit: polyidytanthoas
Vulnerable: WordPress WP-RecentComments 2.0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus