Apache Struts Multiple HTML Injection Vulnerabilities

Bugtraq ID: 51902
Class: Input Validation Error
CVE: CVE-2012-1006
Remote: Yes
Local: No
Published: Feb 07 2012 12:00AM
Updated: Feb 07 2012 12:00AM
Credit: Antu Sanadi of SecPod Technologies
Vulnerable: Apache Software Foundation Struts 2.2.3
Apache Software Foundation Struts 2.0.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus