IBM Cognos TM1 Executive Viewer Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 51905
Class: Input Validation Error
CVE: CVE-2012-1046
Remote: Yes
Local: No
Published: Feb 08 2012 12:00AM
Updated: Feb 14 2012 12:40PM
Credit: IBM
Vulnerable: IBM Cognos TM1 Executive Viewer 9.5.2
Not Vulnerable: IBM Cognos TM1 Executive Viewer 10.1


 

Privacy Statement
Copyright 2010, SecurityFocus